Solved

[Unity] If I want to use the SDK in the Amazon store, do I need to use the version tagged "amazon-latest"?

  • 20 April 2024
  • 2 replies
  • 31 views

Badge

I have verified that I can purchase products in the Amazon AppStore Live App Testing using the Unity SDK in version 6.9.3.

https://github.com/RevenueCat/purchases-unity#amazon-support

> This version of the SDK doesn't have support for Amazon Store. If you would like to use our SDK with Amazon Store, use the version tagged amazon-latest and follow the AMAZON-INSTRUCTIONS.md docs to get set up.

However, the GitHub readme says I need to use the version tagged "amazon-latest".

Is the information in the GitHub readme out of date?

icon

Best answer by toni-rico 22 April 2024, 09:28

View original

This post has been closed for comments

2 replies

Userlevel 2
Badge +3

Hi @baba_s, thanks for reporting this!

As you surmised, that piece of info was outdated in the README. You should use the latest version of the SDK if possible. We are fixing the README as we speak.

Again, thanks for letting us know!

Badge

@toni-rico 

> We are fixing the README as we speak.

Thank you! 😀