Question

How to use

  • 27 December 2022
  • 1 reply
  • 97 views

Badge +1

I am using revenuecat unity latest sdk and unity version 2021.3.4f1 . Then i am able to make build .

But when i am importing unity iap latest sdk then build is faild and showing error. Error image is attached with the file. My quistion is if i am using revenuecat unity sdk then i dont need unity iap plugin or if needed then how to make build ?

You Installation document is very poor , there is no proper way that what to do or how to use it.


1 reply

Userlevel 4
Badge +6

Hey Kumar! 

 

Thanks for reaching out! 

 

There are a couple of different checks before building with Unity IAP’s on the side. We have useful documentation which highlights what is needed/what could cause issues here: https://www.revenuecat.com/docs/unity#installation-with-unity-iap-side-by-side

Reply