Question

Google Play Billing library requirements - react-native-purchases

  • 10 July 2024
  • 1 reply
  • 63 views

Badge

Hello!
I got this alert:
 

 

I’m using "react-native-purchases": "6.7.0" in my expo react native app.
I wonder if that version supports Google Play Billing 6? Updating "react-native-purchases" to newer version(7.0+) will fix that problem or should I look somewhere else to fix that?


1 reply

Userlevel 3
Badge +5

Hi! Yes, updating to version 7 or later of our React Native SDK will resolve this issue. Here is our release for version 7.

Reply